DameWare Home  |   Product History  |   Community  |   Sales  |   Resellers  |   Contact Us  
Article - #400136   

 

DameWare Server or Mobile Gateway mandatory prerequisite was not correctly installed

 
The information in this article applies to:
  • DameWare NT Utilities - Version(s) Version 10.0 and later

Issue

You may encounter errors around mandatory prerequisites when installing the DameWare Server or Mobile Gateway.

Resolution

You can manually install the following components for version 11.0:

You can manually install the following components for version 10.0:

Note: If you install an evaluation version on Windows XP, you also need to download .NET Framework 2.0 Restributable (http://www.microsoft.com/en-us/download/details.aspx?id=6523).

 


Knowledgebase Article: #400136
Category: General Information
O/S Info: All
Last Revised: Thursday, June 26, 2014
Keywords: installation, install, error, prerequisite, c++, redistributable
Description: Tells the user what to install.
How would you rate this article?
 12345678910 
Not HelpfulVery Helpful
Please tell us why you are rating this article this way.
If you need to enter a URL please remove "http://".
Please note: this field is required for negative responses.

No HTML please.                          
 

12345678910
Average rating:  0.0 out of 10.
0 people have rated this article.
   ©2003-2014 SolarWinds. All rights reserved.
    Terms of Use  |  Privacy Policy  |  Trademarks  |  EULA  |  End of Life