DameWare Home  |   Product History  |   Community  |   Sales  |   Resellers  |   Contact Us  
Article - #400105   

 

Do not use the MSI installers for NTU or MRC on computers without Microsoft .NET Framework v2.0 or later

 
The information in this article applies to:
  • DameWare Remote Support - Version(s) Version(s) 8 and Above
  • DameWare Mini Remote Control - Version(s) Version(s) 8 and above

DameWare NTU and DameWare MRC versions 8 and later require Microsoft .NET Framework version 2.0 to support the new licensing requirements. For this reason, the EXE installers for both products check the .NET version and install .NET 2.0 prior to installing the main application. The MSI installers do not perform any such check.

Resolution
Upgrade to Microsoft .NET Framework v2.0 before using the MSI installers, or use the EXE installers.

 


Knowledgebase Article: #400105
Category: General Information
Last Revised: Friday, May 18, 2012
Keywords: dwmrc, dwntu, executable, installation, microsoft installer, mini remote control, nt utilities, package, packages, windows installer
Description: This article describes why users cannot use the MSI installers for DameWare NTU and DameWare MRC on computers with early versions of Microsoft .NET.
How would you rate this article?
 12345678910 
Not HelpfulVery Helpful
Please tell us why you are rating this article this way.
If you need to enter a URL please remove "http://".
Please note: this field is required for negative responses.

No HTML please.                          
 

12345678910
Average rating:  8.4 out of 10.
5 people have rated this article.
   ©2003-2017 SolarWinds. All rights reserved.
    Terms of Use  |  Privacy Policy  |  Trademarks  |  EULA  |  End of Life